mcrypt

This package is not maintained and deprecated. Use modern and recommended cryptographic libraries to keep data securely.
No replacement provided. Contact us if you know a replacement.

Bindings for the libmcrypt library

Provides bindings for the unmaintained libmcrypt.

Version 1.0.7 change log


- Make release to advertise PHP 8.3 support, which it already had.

Maintainer

  • Derick Rethans (lead ) [inactive]
  • Sascha Schumann (lead ) [inactive]
  • Leigh (lead )

Details

Categories

Stars: 15
Downloads: 10542987
1.0.7
19/12/2023 10:55

requires:

  • php >=7.2.0<=8.4.0
  • pearinstaller >=1.4.0